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AN INTRODUCTION TO PC-SPARTAN AND TO MOLECULAR 
MECHANICS 

 
Use your student drive letter (U:) for saving your files. If you wish you may use 
an IOMEGA 100 megabyte ZIP disk (IBM format)  in order to save your files in a 
portable fashion. You should also read the essay "Molecular Modeling and Molecular 
Mechanics" in Appendix One of your lecture text, or on page 166 in your laboratory text. 
Also bring your calculator, or learn to use the one in Windows (found under Start - 
Programs - Accessories). 
________________________ 
STARTING PC SPARTAN PRO 
 
Start PC-Spartan Pro     
Double-Click the ChemApps folder, choose  Molecular Modeling and  PC Spartan Pro  (not 
Plus) 
 

PART ONE 
THE BASIC OPERATIONS 

____________________ 
CONSTRUCTING ETHANE 
 
1. Select  File→New 
    Building menus will appear in a box at the right-hand side of the Spartan window and 

at the top. The tab labeled  Entry  should be selected; this is the entry-level building 
menu. 

 
2. Click on the button which shows the tetrahedral carbon atom (upper left-hand corner in 

the buttons area). When you click this, the tetrahedral carbon building piece should 
appear in the window just above the buttons. This small window shows the "active" or 
"just-selected" building piece. 

 
3. Move the mouse cursor to the center of the workspace (largest window) and press the 

left mouse button. This will transfer the active piece to the workspace. 
 
4. In the workspace, point at the end (yellow area) of one of the four bonds connected to 

your first carbon and press the left-hand mouse button again. This makes ethane. 
 
5. Minimizing (shortcut). A shortcut method for minimizing your structure is to click on 

the minimize button (blue E with arrow above) in the toolbar at the top of the screen. 
When you do this, the molecule will  adjust to the nearest local minimum (for ethane 



this will be the global minimum) and give an estimate of the strain energy of the 
molecule in kcal/mole. (It may be necessary to redo the minimization several times in 
order to reach a true minimum.)  The minimization uses a molecular mechanics 
method called Sybyl. A better method will be introduced shortly. The final energy will 
appear in a bar at the bottom-right of the screen. 

 
_________________ 
MOUSE OPERATIONS 
 
Now that you have a molecule you can manipulate it with the mouse. Basic mouse 
operations are summarized in the table and discussed in the paragraphs that follow.  
Be sure to move the mouse away from your molecule or you will alter it. 
 

Table of Basic Mouse Operations 
KEYBOARD LEFT MOUSE BUTTON RIGHT MOUSE BUTTON 

None select molecule, atom, bond, 
XY rotate 

X,Y translate 

Shift key Z rotate Scaling (zoom) 

Alt key  (select first w/ mouse) Bond rotation Bond stretching 

 
Rotations. Move the mouse away from your molecule. Press and hold the left mouse 
button. While holding the mouse button, move the mouse up/down for X rotation and 
left/right for Y rotation. Combinations are possible when you move at an angle. For Z 
rotation, hold the shift key down while you move the mouse (left button pressed) 
up/down. 
 
Translations. Move away from the molecule. Press and hold the right mouse button. 
Moving up/down or right/left will reposition the molecule on the screen. 
 
Scaling or Zoom. Move away from the molecule. Hold the shift key down on the 
keyboard and move the mouse up/down while pressing the right mouse button. 
 
WARNING: The following operations will alter your minimized molecule. They are 
designed for use when building a molecule prior to minimization. However, if you alter 
your molecule, you may minimize it again. 
 
Rotation of a bond. Select the desired bond by clicking on it with the left mouse button 
(it will become dashed). Holding the alt key down on the keyboard, press the left mouse 
button and move the mouse up/down. 
 
Stretching a bond. Same as for rotation, except use the right mouse button. 



___________________ 
BUILDING AND VIEWING 
 
Thus far we have been in the  build mode  where all the build menus are present on the 
right-hand side of the screen. You can't build a molecule without the menus. You can 
leave the build mode  and  go to the  view mode  by pressing the V button at the top of 
the screen. When you press this button the build menus disappear. You can reenter the 
build mode (to alter your molecule) by pressing the +  button at the top of the screen. 
Try switching back and forth. 
 
Mouse operations (rotation, translation, zoom) work the same way in view mode as they 
do in build mode, except that you cannot rotate bonds or alter their length. You must 
return to build mode for these operations to be active. 
_____________ 
TYPE OF MODEL 
 
You may change the type of model displayed using the Model  menu at the top of the 
screen. Wire, ball and wire, tube, ball and spoke and space-filling are available. 
_________________ 
MEASURING ETHANE 
 
Once you have made a molecule, you can measure bond lengths, bond angles, and 
dihedral angles. The following procedures work in either view mode or build mode. 
 
Bond lengths. Select  Geometry→Measure Distance or use the blue <?> button on the 
toolbar. Click on two atoms (they don't have to be connected) or a bond (the selected 
atoms will change to a yellow color). The distance will be reported in the bar at the 
bottom right. 
 
Bond angles. Select  Geometry→Measure Angle or use the blue <?  button on the 
toolbar. Click on three atoms, or two bonds, and the angle will be reported at the bottom 
right. 
 
Dihedral angles. Select Geometry→Dihedral or use the blue  \ ?\ button on the toolbar. 
Click on four atoms, or three bonds, and the dihedral angle will be reported at the 
bottom right. 
_______________ 
SAVING YOUR FILE       
 
Select  File→Save As 
If the Save As error message box ("A:\ is not accessible") appears, click  CANCEL  
to remove it. You should now have the  Save As  dialog box. 
Find and click on the  My Computer  entry. 
Find and click on the  Removable Disk (D:)  entry or on your student disk space (U:). 
Enter a filename (such as "ethane") and click on the Save  button. 
    



__________________________________________________ 
MINIMIZATION USING MOLECULAR MECHANICS : FULL METHOD   
 
On page one, a shortcut method was given for using molecular mechanics to minimize a 
molecule. That method consisted of pressing the blue Minimize button (E)  in the toolbar 
when the screen was in build +  mode. The method that follows accomplishes the same 
thing, but allows more options, and allows the choice of semiempirical and ab initio 
methods as well as molecular mechanics (Sybyl). We will learn to use semiempirical 
and ab initio methods in a later exercise. To enter one of these methods, one usually 
saves the molecule as described in the paragraph above (if you don't you will be 
prompted when minimization begins), and enters the view mode by pressing the V 
button. 
 
Press the V button to enter the view mode. 
Select  Setup→Calculation  to obtain the setup menu. 
In the first line select Equilibrium Geometry  (minimization), Molecular Mechanics and 
MMFF. MMFF stands for Merck Molecular Force Field, and it generally gives superior 
results to the Sybyl method. 
Click on the OK button. 
 
Now select Setup→Submit. 
If you have not previously saved your molecule, a Save As box will appear (see above). 
A dialog box will appear telling you that the calculation has started. 
Click on OK to remove the box. 
A new dialog box will appear when the calculation is completed. 
Click on OK to remove this box. 
 
If the calculation terminates before it is done, it may have run out of minimization 
cycles and you should try submitting it again.  
          
Select   Display→Properties→Energy to see the energy. The energy is displayed in 
atomic units: 1 au = 2625 kJ/mol. You must multiply to convert to kJ. Keep all sig. figs. 
until done.  

           EXAMPLE:   -0.00754516602 x 2625 =  -19.8060608025 =  -19.81 kJ/mole 

Select   Display→Output to see the full output file from the program. 
The final x,y,z coordinates of the molecule can be found in this file. 
Use the X button in the upper right-hand corner of the output file (not the main window) 
to close the output file. 
__________       
COPY/PASTE 
 
You can copy the picture on the screen to a Word document using the Windows 
Clipboard. Select  Edit→Copy while in Spartan. Then minimize Spartan, open Word and 
use Edit→Paste. For best results, scale your drawing as large as possible on the screen 
before copying. 



________________ 
CLOSING YOUR FILE 
 
Select  File→Close. 
If you have made changes on the screen, you will be asked if you want to save them.  
The answer is usually NO, otherwise you will save only the graphics that are on the 
screen. If you answer NO you do not lose the results of the calculation. 
 
You may now proceed to construct a new molecule with  File→New  or exit the program 
with File→Exit.  
 
 
 
_______________________________________________________________________ 

PART TWO 
THE CONFORMATIONS OF BUTANE 

_________________________ 
CONSTRUCTING ANTI  BUTANE 
 
1. Select  File→New 
 
2. Build ethane as directed in the instructions given above (1-4). 
 
3. Now add two more carbon atoms in the same way to construct butane, taking care to 
    arrange the carbon atoms in an approximate Z shape. Minimize the structure, using 
    the more extended MMFF molecular mechanics method. Record the energy and 

convert it to kJ/mole on the  report sheet. 
    Close the molecule. 
   
____________________________ 
CONSTRUCTING GAUCHE BUTANE 
 
Select  File→New. 
Repeat steps 1-3 above as for anti butane, this time arranging the carbon atoms in an 
approximate U shape. Minimize the structure, using the MMFF molecular mechanics 
method. Record and convert the energy on the report sheet. 
Close the molecule. 
 
________________________     
CONSTRUCTING SYN  BUTANE 
 
Select  File→New. 
Repeat the steps given above as for gauche butane, once again arranging the carbon 
atoms in an approximate U shape. 
 



Now you will adjust the dihedral angle to a value of  0o and  constrain it  (fix it to that 
value). If you did not constrain this angle the minimizer would vary it to find the closest  
minimum of energy (local minimum) which would be the gauche conformation. 
 
 i.    Select   Geometry→Constrain Dihedral  or the magenta constrain (lock) 

button on the toolbar ( looks like a small padlock between backslashes ). 
 ii.   Select the four carbon atoms, either by clicking on them, one at a time,    

starting at one end of the chain and proceeding to the other end (they     
will turn yellow when selected); alternatively, you may select the three     
bonds connecting the four atoms. You will see the atoms listed in the      
text box at the bottom of the screen as you select them. 

 iii.  Click on the violet open lock (bottom right) to lock the angle. The current              
dihedral angle will appear in the text box. Click in the value box and type 
a new value (0) followed by the Enter key. 

 iv.  The constrained angle will be marked on the molecule in magenta lines. 
 v.   Now click on the blue  Minimize  button (E) in the toolbar at the top of 

the screen.  The constraints will not be enforced on your molecule until 
you minimize.  The minimizer will now fix the CCCC dihedral angle to 
0o, but      will adjust all other angles to give a minimum energy for the 0o 
(syn)     conformation. 

 vi.  To obtain the final energy, go to Setup→Calculations and select in the 
first line Equilibrium Geometry, Molecular Mechanics and MMFF. Also 
check in the  contraints box on line three. Click on OK and then select 
Setup→Submit to perform the calculation. 

 
Record the energy on the report sheet and convert it kJ/mole. 
Close the molecule. When making your conclusions, remember that the more positive 
the value, the more strain; the more negative the value, the less strain. 
_______________________________________________________________________ 
 

PART THREE 
CONFORMATIONS OF METHYLCYCLOHEXANE 

_____________________________       
EQUATORIAL METHYLCYCLOHEXANE 
 
Select File→New. 
Under the atom-hybrid buttons in the menus, select rings = cyclohexane. 
The cyclohexane ring will appear in the current selection window. 
Click on the screen with the left mouse button to transfer the cyclohexane ring to the 
work area. 
Rotate the ring to your liking. 
Select the tetrahedral carbon button. It will transfer to the window. 
Click with the mouse on an equatorial cyclohexane bond to build equatorial 
methylcyclohexane. 
Save and minimize your methylcyclohexane by either of the methods given above.  
Record and convert the energy to kJ/mole on the report sheet. 



Don't close the molecule. 
 
________________________ 
AXIAL METHYLCYCLOHEXANE 
  
Return to the builder mode (+ button) if you are not there. 
Select Build→Delete or the delete atom button (large red asterisk *) in the toolbar at the 
top of the screen. 
Click on the carbon atom at the center of the methyl group. It will be deleted. 
Click on the + button when you are finished. 
Select the tetrahedral carbon button. It will transfer to the active-piece window. 
Click with the mouse on an axial cyclohexane bond to build axial methylcyclohexane. 
Save (under a new name) and minimize your methylcyclohexane using the MMFF 
method selected from  the Setup→Calculations menu.   
Record and convert the energy to kJ/mole on the report sheet. 
Close the molecule. 
 
_______________________________________________________________________ 
 

PART FOUR 
DIMETHYLCYCLOHEXANES 

_________________________       
THE DIMETHYLCYCLOHEXANES 
 
Make the following molecules using the methods outlined above and find their strain 
energies: 
 
 trans-1,2-diaxial-dimethylcyclohexane 
 trans-1,2-diequatorial-dimethylcyclohexane 
 
 cis-1,2-axial,equatorial-dimethylcyclohexane 
 
 Which conformation of the trans stereoisomer has the lowest energy. Which molecule 
of the three has the lowest energy? Explain the differences in energy in your report. 
 
_______________________________________________________________________ 
 

PART FIVE 
cis-1,4-DI-tert-BUTYLCYCLOHEXANES 

_____________         
MAKING A BOAT 
 
Transfer a chair template (rings = cyclohexane) from the build menus to the workspace. 
Orient the chair on the screen so that one of the puckered atoms puckers upward and the 
other one puckers downward. There will be two parallel horizontal bonds in the center 
of the screen. 



 

**
add carbon connect

delete
carbon

CHAIR BOAT. ..

 
 
 
Find the delete atom button (red * ) in the top toolbar and click on it. Now click on the 
puckered atom which is down to delete it. Click on the + button in the toolbar to stop 
deleting. Now select a tetrahedral carbon piece from the atom buttons (upper left corner) 
and click to transfer it to the active-piece window. Now replace the deleted atom with 
one that puckers upward. First select one of the bonds that points upward to make the 
first   
 attachment to the new carbon. Then select the Make Bond button (yellow, showing two 
atoms connected by a bond) from the toolbar. Go to the other side of the opened ring 
and select a bond that points upward. When you select it, it will become a yellow ball. 
Now select a downward pointing bond from the new carbon you added and click on it 
(select the bond that points as close and as directly as possible to the first bond you 
selected). When the bond is formed, select + to stop the bond making process. Now you 
have a crude boat to minimize. 
 
 
_______________ 
NOTE: Be aware that a true boat is not at an energy minimum; in fact, it is at a local 
maximum linking several twist boats. It will minimize to a twist boat. If you wish to 
make a perfect boat, you must bridge the top of the ring with a carbon atom to make 
bicylco- [2.2.1]heptane, minimize (the blue E button is OK), and then return to the  + 
mode and delete the bridging atom. 
 
 
 
    

bridge minimize
& delete

 
    MAKING A 
    PERFECT 
    BOAT 



 
 
 
 
In order to obtain the approximate energy of the boat, you must use MMFF and choose 
Single Point (not Equilibrium Geometry) when you minimize or you will get a twist boat 
again. 
_____________________________ 
cis-1,4-Di-tert-BUTYLCYCLOHEXANES 
 
Make a crude cyclohexane boat as described above. Attach tert-butyl groups to the two 
equatorial bonds on the puckered atoms (positions 1 and 4). Save and minimize 
(MMFF) this molecule. Record and convert the energyon the report sheet. Close the 
molecule. 
 
Now make a chair. Place one tert-butyl group in an axial position at one end of the chair 
(position 1) and place the second in an equatorial position at the other end of the ring 
(position 4). Save and minimize this molecule. Record and convert the energy to 
kJ/mole. 
Close the molecule. 
 
What do you conclude about the chair and boat conformations of this molecule? 
Is the chair always the lowest energy conformation? Explain this case. 
 
(OPTIONAL) If time permits, construct the chair and boat conformations of trans-1,4-di-
tert-butylcyclohexane and compare their energies. 
_______________________________________________________________________ 
 

PART SIX 
cis- AND trans- DOUBLE BONDS 

___________________ 
cis- AND trans-2-BUTENE 
 
Construct cis- and trans-2-butene (separately) and compare the strain energies. 
To construct each molecule, first connect two trigonal planar carbons to make a double 
bond, then add the two tetrahedral methyl groups. You may have to rotate the first 
trigonal planar carbon placed on the screen to see the double-valence end of the atom. 
By clicking on the double-valence end, a carbon-carbon double bond will form. 
Construct and calculate the energies of both the cis and trans isomers and record their 
energies.  NOTE: It is a good idea to use the crude minimization button (blue E with 
arrow above) before submitting your calculations (see below).*    What do you conclude 
from your results? 
 
 
 
__________ 



* You must make sure that hydrogens on the adjacent methyl groups of each  alkene 
stereoisomer are not pointed directly at each other (cis isomer) and are staggered with 
any adjacent vinyl (double bond) hydrogens (both isomers). The rotational positions of 
these two methyl groups will greatly affect the calculated energy. This is a common 
problem in modeling calculations, rotations around C-C bonds of groups like methyl 
will affect the outcome of the calculation - the user must be alert to these problems. If 
you come out with an energy difference between your cis and trans isomers that is less 
than 2 kJ / mole, you should adjust the orientation of the methyl groups. This can 
sometimes be done by using the (E) button before submission, otherwise you will have 
to rotate the methyl groups yourself  (see the operations chart on page 2). 
 
 
 
 
___________ 
REMEMBER: These calculations will not exactly match experimental values. In general, 
however, the energies of conformations and closely-related isomers will be in the correct 
order. We are interested in the order here, not the exact thermodyamic values. 
 


